Not logged in

Software Requirements

Grotesque is primarily designed to run on the GNU/Linux operating system.

The following additional software is required to run Grotesque: